Applies To: LaundryCard

Problem

When attempting to install a LaundryCard update, a prompt appears insisting a newer version is available.

Reason

Since v9.1.4, the LaundryCard installer now checks with the data center to identify what the most current official version is. Should a response return that the installer being executed is newer than the current installed version but older than the latest official version, the notification displays, requiring acknowledgement to continue.

Solution

It is recommended to install the latest version of LaundryCard to remain up-to-date with changes, improvements, and fixes.