Problem

When starting the Classic POS software the error "DBConnect file was not found on both main computers." is displayed.

Cause #1

POS is unable to access CCI1 and CCI2.

  1. Ping CCI1 and CCI2.
    1. Verify that the IPs resolve to 10.0.0.101 and 102 respectively. If not check/modify the hosts file.
  2. Kill and restart POSCheckDBConnect.exe.

Solution