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  • Devices Plugged In Are Not Receiving Power
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Problem

The devices plugged into the battery backup outlets are not receiving power.

Possible Causes

  1. Battery backup powered off

Solution

Check that Tripp Lite is powered on.

  1. Check the power LED light.
  2. If the status light is not solid green or flashing green, then attempt to power on the Tripp Lite by pressing and holding the power button.
  3. If the power LED is flashing green and beeping, then the Tripp Lite is running off of battery power. Check if the device is plugged into a switched or unswitched outlet. If the device is not plugged into an unswitched outlet, then the device will not receive power till AC power is restored to the Tripp Lite.

Check that Tripp Lite is receiving power.

  1. Plug in another device directly to the outlet the Tripp Lite is plugged into if able.
  2. Plug in another device directly to the surge outlet on the Tripp Lite.